NetWorker: FS backup failure with an error save: Unable to set up the direct save with server

Summary: A NetWorker client-based file system (FS) backup to Data Domain is failing with the below error 175297: save: Unable to set up the direct save with server 'xxxx': yyyy:E:\: Unable to perform backup for save-set ID '1234' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct. ...

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Symptoms

FS backup to Data Domain is failing.

Upon checking the action logs, found the below error: -

175297: save: Unable to set up the direct save with server 'xxxx': yyyy:E:\: Unable to perform backup for save-set ID '1234' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct.

Cause

No Connection between Client to Data Domain.

Host file/DNS entries are either missing or incorrectly configured.

Port connectivity failures detected between:

  • Client and Data Domain (DD)
  • Affected ports: 111, 2049, 2051, 2052

Resolution

To resolve the connectivity issue between the Client and Data Domain, follow the steps below:

Update Host Resolution: 

Verify Network Connectivity:

  • Engage your Network Team to ensure that the following ports are open and accessible in both directions:
    111
    2049
    2051
    2052

Once the connectivity issues have been resolved, run the backup for the client to verify that the backup completes successfully without errors.

Ports and name resolution can be verified on NetWorker systems using the nsrports command:
nsrports -t HOSTNAME -p PORT

Additional Information

Ensure that the host file or DNS entries are correctly configured on both the NetWorker Server and the Data Domain.

Verify that the following ports are open and accessible between the NetWorker (or Backup) Server and the Data Domain, in both directions:
111,2049,2051,2052.

Affected Products

NetWorker Family, NetWorker
Article Properties
Article Number: 000324803
Article Type: Solution
Last Modified: 28 May 2025
Version:  1
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