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The Windows Out of Box Experience (OOBE) Fails When You Start Your Dell Computer for the First Time

Summary: The following article provides information about how to resolve the rare occasions when Windows OOBE fails. This is seen when you start the out of box setup on your Dell computer.

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Article Content


Symptoms

When you start a Dell Windows computer for the first time, the Windows Out of box experience (OOBE) opens up. It guides you through various setup operations. However, in rare cases, you may see one of the following two issues:

  • Issue 1 Windows OOBE displays the following error message: Something went wrong - but you can try again.
  • Issue 2 Windows OOBE does not transition to the next page, and you receive a Just a moment... prompt for an extended time.

Check out the solutions recommended by Microsoft in the next section.


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Cause

Cause information is not available.

Resolution

Microsoft has identified that this issue occurs because the specific timing of the OOBE process can cause a deadlock situation. You can find out more on the following link, however, this issue does not involve hardware and is easily resolved:

Issue 1 Fix

Click Try Again at the bottom of the screen. The OOBE should continue as expected.

Issue 2 Fix

Press and hold down the power button until the computer turns off. When you turn the computer back on, the OOBE should continue as expected.

Note: The chances of these faults occurring should decrease over time as Microsoft resolves any specific timing issues with OOBE.

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Additional Information

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Article Properties


Affected Product

G Series, Inspiron, Latitude, Vostro, XPS, Tablets, Fixed Workstations

Last Published Date

24 Jul 2023

Version

6

Article Type

Solution