NMDA: I backup DB2 hanno esito negativo con il messaggio "Error retrieving password from the Networker lockbox"
Summary: I backup DI NETWorker Module for Database Applications (NMDA) DB2 hanno esito negativo con errore "Error retrieving password from the Networker lockbox"
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Symptoms
- I backup NMDA DB2 hanno esito negativo con il seguente errore segnalato in NetWorker Management Console (NMC):
Unable to obtain the user credentials from the lockbox due to the following error: 'Authentication denied'.ERROR: Error retrieving password from the Networker lockbox.
NMDA backup failed.
72104:nsrdasv: ERROR: Error retrieving password from the Networker lockbox.
- Questo output può essere osservato dai dettagli dell'azione Policy->Workflow->Backup. Selezionare il backup non riuscito e cliccare su Mostra messaggi.
Cause
L'account root sul client DB2 non dispone delle autorizzazioni per accedere al file lockbox.
Resolution
1. Accedere a NetWorker Management Console come account amministratore (o come account con privilegi di application administrator).
2. Accedere a Server->Lockboxes.
3. Nella finestra Lockboxes , aprire le proprietà del lockbox del client DB2.
4. Nella scheda Generale , aggiornare il campo Utenti in modo che contenga "user=root,host=client_name".

5. Salvare le modifiche cliccando su OK.
6. Eseguire nuovamente il backup
Affected Products
NetWorker, NetWorker Module for Databases and ApplicationsProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000211900
Article Type: Solution
Last Modified: 30 Apr 2025
Version: 3
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