Dell Unity: Fehler: "Möglicherweise haben Sie bei der Konfiguration von SRS ungültige Supportzugangsdaten angegeben."

Summary: Bei der Konfiguration des Bereichs "Support Credentials" in Unisphere zur Konfiguration von Secure Remote Services wird ein Fehler empfangen: Fehler "Sie haben möglicherweise ungültige EMC Supportzugangsdaten angegeben" bei der Vorbereitung der Konfiguration von Secure Remote Services. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Bei der Konfiguration des Bereichs "Support Credentials" in Unisphere zur Konfiguration von Secure Remote Services wird ein Fehler wie unten dargestellt angezeigt:

           Screenshot des Fehlers mit den Supportanmeldedaten

NutzerInnen wird möglicherweise Folgendes angezeigt, wenn sie versuchen, den Nutzernamen und das Kennwort für den Support einzugeben:
 
Screenshot eines Fehlers, der beim Versuch, den Supportnutzernamen und das Kennwort einzugeben, angezeigt wird

Die Zugangsdaten des Nutzers wurden von der e-Services Group auf korrekte Einrichtung zur Konfiguration von Secure Remote Services überprüft.

Der Nutzer kann die Anmeldeinformationen in Unisphere jedoch nicht validieren.

Cause

Mögliche Ursache 1:
Überprüfen Sie, ob das Kennwort Sonderzeichen enthält. Es gibt bekannte Probleme mit Sonderzeichen.

Dies kann auch passieren, wenn das Supportkennwort Sonderzeichen enthält. Das Kennwort kann auf der Dell Support-Website funktionieren, aber sobald es während der Konfiguration von Secure Remote Services auf Dell Servern auf Authentifizierung stößt, schlägt es fehl.

Mögliche Ursache 2:
Zu dem Zeitpunkt, als dieses Problem zum ersten Mal beobachtet wurde, war das Unternehmen von Dell.Die COM-Website hatte eine Begrenzung von 20 Zeichen für Kennwörter, aber es wurde keine Benachrichtigung oder ein Hinweis bereitgestellt. 

In diesem Fall war das Kennwort des Benutzers länger als 20 Zeichen (erstellt in einer Kennwortgenerator-App). Der Nutzer hat beim Kopieren und Einfügen in den Browser nicht bemerkt, dass das Kennwort gekürzt wurde, um das neue Kennwort festzulegen. Daher unterscheidet sich das eingerichtete Kennwort vom vorgesehenen Kennwort. Das ursprüngliche Passwort wurde in einer Passwort-Manager-Anwendung gespeichert (das ursprüngliche Passwort wie vorgesehen mit den zusätzlichen Zeichen).

Um diese Verwirrung zu vermeiden, hat die dell.COM-Website wurde mit einer Hinweismeldung neben dem Kennwortfeld aktualisiert: 
"Kennwörter müssen zwischen 8 und 20 Zeichen lang sein und einen Großbuchstaben, einen Kleinbuchstaben und eine Zahl enthalten. “

Resolution

Problemumgehung:
  • Wenn der Verdacht besteht, dass dies auf Sonderzeichen im Kennwort zurückzuführen sein könnte, ändern Sie das Supportkennwort in ein einfaches Kennwort ohne Sonderzeichen und versuchen Sie es erneut, um dies auszuschließen. Sobald Secure Remote Services konfiguriert ist, kann das Kennwort auf Dell.com in eine komplexere Version geändert werden.
  • Richten Sie ein neues Kennwort für das Supportkonto mit maximal 20 Zeichen ein.
  • Verwenden Sie das bereits festgelegte Kennwort und entfernen Sie alles nach dem 20. Zeichen.
Lösung:
Führen Sie ein Upgrade auf Unity OS 5.3.1 oder höher durch und führen Sie eine Konvertierung von Secure Remote Services zu SupportAssist Direct Connect oder einer Secure Connect Gateway (SCG)-Lösung durch.

Der Support für Integrated Secure Remote Services (Secure Remote Services) endet am 30. Dezember 2024. Dell Unity-Arrays, die mit der Option "Integrated SRS" verbunden sind, verlieren die Konnektivität, es sei denn, das Unity-Array wird vor dem 30. Dezember 2024 auf OE 5.3 oder höher aktualisiert.

Führen Sie ein Upgrade auf Unity OE 5.3 oder höher durch, um Konnektivitätsverluste zu vermeiden. Mit der UnityOE-Version 5.3 wurde eine neue Konnektivitätslösung namens SupportAssist eingeführt, die Secure Remote Services (Secure Remote Services) ersetzt.

Durch ein Upgrade auf Unity OE 5.3 oder höher wird das Array von der Verwendung integrierter Secure Remote Services auf integrierte SupportAssist umgestellt.

Additional Information

Ein wichtiger Hinweis hierbei ist, dass im Rahmen des Troubleshooting-Prozesses der Zugriff auf support.emc.com durch den Supportmitarbeiter überprüft wird.

In diesem Fall funktionierte dies einwandfrei, da der Benutzer das Kennwort in das Portal einfügte, wodurch das eingefügte Kennwort auf die 20 Zeichen begrenzt wurde (also das gleiche Kennwort, das zuvor im selben Portal definiert wurde).

In Unisphere wurde jedoch das VOLLSTÄNDIGE Kennwort (mit mehr als 20 Zeichen) eingegeben, sodass ein Fehler auftrat.

Affected Products

Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity Family

Products

Secure Remote Services, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
Article Properties
Article Number: 000057334
Article Type: Solution
Last Modified: 01 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.