Dell Unity: Erro "Você pode ter fornecido credenciais de suporte inválidas ao configurar o SRS"
Summary: Um erro é recebido ao configurar a área "Credenciais de suporte" no Unisphere para configurar o Secure Remote Services: Erro "Talvez você tenha fornecido credenciais de suporte inválidas da EMC" ao se preparar para configurar o Secure Remote Services. ...
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Symptoms
Um erro é recebido conforme mostrado abaixo ao configurar a área "Credenciais de suporte" no Unisphere para configurar o Secure Remote Services:
O usuário pode ver o seguinte ao tentar digitar o nome de usuário e a senha de suporte:
As credenciais do usuário foram verificadas para serem configuradas corretamente para configurar o Secure Remote Services pelo Grupo de Serviços Eletrônicos.
No entanto, o usuário não poderá validar as credenciais no Unisphere.
O usuário pode ver o seguinte ao tentar digitar o nome de usuário e a senha de suporte:
As credenciais do usuário foram verificadas para serem configuradas corretamente para configurar o Secure Remote Services pelo Grupo de Serviços Eletrônicos.
No entanto, o usuário não poderá validar as credenciais no Unisphere.
Cause
Possível causa 1:
Possível causa 2:
Verifique se a senha contém caracteres especiais. Há problemas conhecidos com caracteres especiais.
Isso também pode acontecer se a senha de suporte contiver caracteres especiais. A senha pode funcionar no site do Suporte Dell, mas uma vez identificada a autenticação durante a configuração do Secure Remote Services para servidores da Dell, ela falha.
Isso também pode acontecer se a senha de suporte contiver caracteres especiais. A senha pode funcionar no site do Suporte Dell, mas uma vez identificada a autenticação durante a configuração do Secure Remote Services para servidores da Dell, ela falha.
Possível causa 2:
No momento em que esse problema foi observado pela primeira vez, a Dell.O site tinha um limite de 20 caracteres para senhas, mas nenhuma notificação ou dica foi fornecida.
Nesse caso, a senha do usuário tinha mais de 20 caracteres (criados em um aplicativo gerador de senhas). O usuário não percebeu que a senha estava sendo cortada ao copiá-la e colá-la no navegador para definir a nova senha. Como resultado, a senha que foi configurada é diferente da senha pretendida. A senha original foi armazenada em um aplicativo gerenciador de senhas (a senha original como pretendido com os caracteres extras).
Para evitar essa confusão, a dell.O site COM foi atualizado com uma mensagem de dica perto do campo de senha com:
"As senhas devem ter entre 8 e 20 caracteres e conter 1 letra maiúscula, 1 letra minúscula e 1 número. "
Nesse caso, a senha do usuário tinha mais de 20 caracteres (criados em um aplicativo gerador de senhas). O usuário não percebeu que a senha estava sendo cortada ao copiá-la e colá-la no navegador para definir a nova senha. Como resultado, a senha que foi configurada é diferente da senha pretendida. A senha original foi armazenada em um aplicativo gerenciador de senhas (a senha original como pretendido com os caracteres extras).
Para evitar essa confusão, a dell.O site COM foi atualizado com uma mensagem de dica perto do campo de senha com:
"As senhas devem ter entre 8 e 20 caracteres e conter 1 letra maiúscula, 1 letra minúscula e 1 número. "
Resolution
Solução temporária:
Faça upgrade para o Unity OS 5.3.1 ou posterior e converta do Secure Remote Services para o SupportAssist Direct Connect ou uma solução de Gateway de conexão segura (SCG).
O suporte para o Integrated Secure Remote Services (Secure Remote Services) termina em 30 de dezembro de 2024. Os arrays Dell Unity conectados usando a opção Integrated SRS perdem conectividade, a menos que o array Unity receba upgrade para o OE 5.3 ou posterior antes de 30 de dezembro de 2024.
Faça upgrade para o Unity OE 5.3 ou posterior para evitar a perda de conectividade. A versão 5.3 do Unity OE introduziu uma nova solução de conectividade, o SupportAssist, que substitui o Secure Remote Services.
O upgrade para o Unity OE 5.3 ou posterior converte o array do uso do Secure Remote Services integrado para o SupportAssist integrado.
- Se houver uma suspeita de que isso possa ser devido a caracteres especiais na senha, para descartar isso, altere a senha de suporte para algo simples, sem caracteres especiais e tente novamente. Depois que o Secure Remote Services estiver configurado, a senha poderá ser alterada para algo mais complexo em Dell.com.
- Configure uma nova senha para a conta de suporte com no máximo 20 caracteres.
- Use a senha já definida removendo tudo após o 20º caractere.
Faça upgrade para o Unity OS 5.3.1 ou posterior e converta do Secure Remote Services para o SupportAssist Direct Connect ou uma solução de Gateway de conexão segura (SCG).
O suporte para o Integrated Secure Remote Services (Secure Remote Services) termina em 30 de dezembro de 2024. Os arrays Dell Unity conectados usando a opção Integrated SRS perdem conectividade, a menos que o array Unity receba upgrade para o OE 5.3 ou posterior antes de 30 de dezembro de 2024.
Faça upgrade para o Unity OE 5.3 ou posterior para evitar a perda de conectividade. A versão 5.3 do Unity OE introduziu uma nova solução de conectividade, o SupportAssist, que substitui o Secure Remote Services.
O upgrade para o Unity OE 5.3 ou posterior converte o array do uso do Secure Remote Services integrado para o SupportAssist integrado.
- Dell Unity: O suporte para SRS integrado termina em 30 de dezembro de 2024 (corrigível pelo usuário)
- Dell Unity: Como ativar e configurar o SupportAssist (corrigível pelo usuário)
Additional Information
Uma observação importante aqui é que, como parte do processo de solução de problemas, o acesso ao support.emc.com é verificado pelo agente de suporte.
Nesse caso, isso estava funcionando bem, pois o usuário estava colando a senha no portal, que estava limitando essa senha colada para os 20 caracteres (portanto, a mesma senha definida anteriormente no mesmo portal).
No entanto, no Unisphere, a senha FULL estava sendo inserida (com mais de 20 caracteres), portanto, apresentava falha.
Nesse caso, isso estava funcionando bem, pois o usuário estava colando a senha no portal, que estava limitando essa senha colada para os 20 caracteres (portanto, a mesma senha definida anteriormente no mesmo portal).
No entanto, no Unisphere, a senha FULL estava sendo inserida (com mais de 20 caracteres), portanto, apresentava falha.
Affected Products
Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity FamilyProducts
Secure Remote Services, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity HybridArticle Properties
Article Number: 000057334
Article Type: Solution
Last Modified: 01 Oct 2025
Version: 4
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