SourceOne Email Management - Users cannot login to SourceOne Web Search. Error: Server unavailable.

Summary: SourceOne Email Management - Users cannot login to SourceOne Web Search. Error: Server unavailable. Login failed. Please try again or Unable to authorize the web server

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Users cannot login to SourceOne Web Search. After entering login credentials the following error appears:
 

Error: Server unavailable. Login failed. Please try again
 
If using Single Sign On (SSO) the following errors are returned: 
 
Unable to authorize with web server

An error occurred

Cause

This issue may occur if the server hosting the SourceOne Web Search (\SearchWS site) is down or unavailable or incorrectly configured.

Resolution

Validate that the server running the SourceOne Web services is up and running and the services (EMC SourceOne Search Service) is also running from the Windows Services console. Reboot the server as a first attempt to eliminate any issues with hung processes. 

In addtion, validate and update the web service settings if necessary:

  1. Open the Internet Information Services (IIS) Manager on the server running the SourceOne Search site
  2. From the IIS Manager navigation tree, select the "Search" web site under the Server > Sites > Default Website node
  3. Under the ASP.NET section choose "Application Settings"
  4. Check the value of "ExSearchWebServiceURL"  and the "ExDocRetrievalServerName' it should point to a valid location of a server running the SourceOne Web Services (SearchWS) site. In many cases the site is local to the server, so it points to localhost.  Example:  http://localhost/SearchWS/ExSearchWebService.asmx and localhost respectively
  5. If the value is incorrect, update the server name in both values to point to a valid SourceOne Web service server

If the above process does not work or if preferred reinstall the SourceOne Web Services and Search components with the correct settings to recreate the SourceOne Search and Web Services sites with the correct settings. 
 

Affected Products

SourceOne Email Management

Products

SourceOne Email Management
Article Properties
Article Number: 000167202
Article Type: Solution
Last Modified: 27 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.