RecoverPoint for VMs: Plug-in-Serverdaten nicht vorhanden – Alle Ihre vRPA-Cluster sind nicht erreichbar.

Summary: Beim Zugriff auf das HTML5-Plug-in sind keine Daten vorhanden. Einzelpersonen wird eine Bannermeldung angezeigt, die besagt, dass alle ihre vRPA-Cluster nicht erreichbar sind und einige Informationen möglicherweise fehlen. Dies tritt nach dem Upgrade auf RecoverPoint for Virtual Machines 5.3 oder selten nach der Installation auf. ...

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Symptoms

Das Dashboard zeigt keine bestückten Daten an, nachdem Das RECOVERPoint for Virtual Machines HTML5-Plug-in in vCenter ausgewählt wurde. Die folgende Meldung wird empfangen:      

Screenshot der Bannermeldung
Abbildung 1: Screenshot der Bannermeldung "All your vRPA clusters are unreachable."

Cause

Diese Situation ist auf ein Problem zurückzuführen, bei dem das vRPA-Zertifikat vom RP4VM-Plug-in-Server nicht vertrauenswürdig ist.

Es gibt zwar keinen konkreten Grund dafür, warum dies geschieht, aber es können mehrere Situationen dazu führen, dass dies geschieht:

  • Das vRPA-Zertifikat ist möglicherweise abgelaufen.
  • Das installierte vRPA-Zertifikat kann ein selbstsigniertes Zertifikat und nicht die standardmäßige vertrauenswürdige Option sein.
  • Die in RP4VM verwendeten vCenter-Anmeldeinformationen verfügen nicht über Administratorrechte zum Herunterladen des angeforderten Zertifikats.
  • Das DNS-Feld wurde bei der Bereitstellung nicht auf dem Plug-in-Server implementiert, was dazu führen kann, dass Zertifikatbestätigungen fehlschlagen.

Resolution

Problemumgehung: 

  1. Starten Sie die Standortsteuerung vRPA neu. Da der Plug-in-Server Aktualisierungen von der vRPA mit Standortsteuerung erhält, übergibt ein Neustart die Standortsteuerungs-IP an die andere vRPA, wodurch das Problem möglicherweise behoben wird. Wenn dies nicht funktioniert, fahren Sie mit den nächsten Schritten fort.
  2. Melden Sie sich über die vSphere Web Console beim vRPA-Plug-in-Server an.
  3. Deaktivieren Sie mit dem folgenden Befehl die Firewall:
/sbin/SuSEfirewall2 off
  1. Melden Sie sich bei root auf der Site Control vRPA an und führen Sie den folgenden Befehl aus:
scp /etc/kbox/ssl/rpa_web_server.crt root@Plugin_Server_IP:/etc/pki/trust/anchors
Das Root-Passwort des Plug-in-Servers, das geändert wurde, ist erforderlich, um das vRPA-Zertifikat von der vRPA auf den Plug-in-Server zu kopieren.
  1. Aktualisieren Sie den Zertifikatsverwaltungsdienst auf dem Plug-in-Server. Führen Sie dazu den folgenden Befehl in der vSphere-Konsole aus: 
update-ca-certificates
  1. Schalten Sie den Plug-in-Server aus, schalten Sie ihn wieder ein und geben Sie ihm etwa zwei Minuten Zeit, um sich zu orientieren. Wenn das Einschalten zu früh erfolgt, treten interne Fehler und andere Kommunikationsprobleme im HTML5-Plug-in auf.
  2. Melden Sie sich nach Ablauf der zwei Minuten mit dem Plug-in-Server online wieder beim RP4VM HTML5-Plug-in an, um festzustellen, ob das Dashboard mit Clusterinformationen gefüllt wurde.

Lösung:     

Die Technische Abteilung von Dell Technologies untersucht dieses Problem. Es wird noch an einer dauerhaften Lösung gearbeitet. Wenden Sie sich an das Dell Technologies Customer Support Center oder Ihren Servicemitarbeiter, um Unterstützung zu erhalten, und geben Sie diese Lösungs-ID an.

Affected Products

RecoverPoint for Virtual Machines
Article Properties
Article Number: 000180047
Article Type: Solution
Last Modified: 22 Nov 2023
Version:  6
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