Bad System Config Info Error on Dell Encryption Enterprise and Personal Endpoints
Summary: Zařízení se spuštěnými aplikacemi Dell Encryption Enterprise nebo Dell Encryption Personal mohou podle těchto pokynů vyřešit chyby BAD_SYSTEM_CONFIG_INFO.
Symptoms
Dotčené produkty:
- Dell Encryption Enterprise
- Dell Encryption Personal
Dotčené verze:
- v10.3.1 a starší
Vyřešené verze:
- v10.4.0 a novější
Dotčené operační systémy:
- Windows 10 verze 1903 (aktualizace květen 2019/19H1)
Koncové body využívající aplikaci Dell Encryption Enterprise nebo Dell Encryption Personal v systému Windows 10 verze 1903 (aktualizace květen 2019 / 19H1) nebo novější mohou po instalaci aktualizací operačního systému Windows ze srpna 2019 a novějších zobrazit BAD_SYSTEM_CONFIG_INFO chybu na modré obrazovce.
Cause
Nová třída souborů zavedená společností Microsoft pro systém Windows 10 verze 1903 (aktualizace květen 2019/19H1) a novější v aktualizacích operačního systému ze srpna 2019 způsobí, že kontrolní součty nástroje SDE (System Data Encryption) nebudou moci ověřit systémové soubory, které byly překlasifikovány pomocí tohoto nového identifikátoru, a výsledkem je modrá obrazovka.

Obrázek 1: (Pouze v angličtině) Obrazovka s chybou systému Windows
Resolution
Nástroj Dell Encryption v10.4.0 a novější podporuje novou klasifikaci souborů společnosti Microsoft. Instalací verze 10.4.0 před instalací aktualizací, které obsahují novou klasifikaci souborů, se zabránilo modré obrazovce BAD SYSTEM CONFIG INFO.
Případně instalací aktualizací operačního systému Windows ze srpna 2019 a novějších před instalací nástroje Dell Encryption také zabráníte selhání modré obrazovky.
Pokud je dotčen koncový bod a modrá obrazovka BAD SYSTEM CONFIG INFO, je možné provést obnovení místního správce zabezpečení (LSA) za účelem vyřešení chyby s modrou obrazovkou. Další informace o procesu obnovení naleznete v článku Jak spustit sadu Dell Encryption Enterprise / Dell Encryption Personal Recovery Bundle.
Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.