Errore di configurazione del sistema non valida sugli endpoint Dell Encryption Enterprise e Personal
Summary: I dispositivi che eseguono Dell Encryption Enterprise o Dell Encryption Personal possono risolvere BAD_SYSTEM_CONFIG_INFO errori seguendo queste istruzioni.
Symptoms
Prodotti interessati:
- Dell Encryption Enterprise
- Dell Encryption Personal
Versioni interessate:
- 10.3.1 e versioni precedenti
Versioni risolte:
- 10.4.0 e versioni successive
Sistemi operativi interessati:
- Windows 10 versione 1903 (May 2019 Update/19H1)
Gli endpoint che utilizzano Dell Encryption Enterprise o Dell Encryption Personal su Windows 10 versione 1903 (May 2019 Update/19H1) o versione successiva potrebbero visualizzare un errore del sistema operativo con schermata blu BAD SYSTEM CONFIG INFO (BAD_SYSTEM_CONFIG_INFO) dopo l'installazione degli aggiornamenti del sistema operativo Windows da agosto 2019 in poi.
Cause
Una nuova classe di file introdotta da Microsoft per Windows 10 versione 1903 (May 2019 Update/19H1) e successivamente negli aggiornamenti del sistema operativo di agosto 2019 fa sì che i checksum SDE (System Data Encryption) non siano in grado di convalidare i file di sistema che sono stati riclassificati utilizzando questo nuovo identificatore, con conseguente schermata blu.

Figura 1. (solo in inglese) Schermata di errore di Windows
Resolution
Dell Encryption v10.4.0 e versioni successive supportano la nuova classificazione di file di Microsoft. L'installazione della v10.4.0 prima di installare gli aggiornamenti che contengono la nuova classificazione di file impedisce la schermata blu BAD SYSTEM CONFIG INFO.
In alternativa, l'installazione degli aggiornamenti del sistema operativo Windows da agosto 2019 in poi prima dell'installazione di Dell Encryption impedisce anche l'errore di schermata blu.
Se un endpoint è interessato da una schermata blu BAD SYSTEM CONFIG INFO, è possibile eseguire un ripristino LSA (Local Security Administrator) per risolvere il problema della schermata blu. Per ulteriori informazioni sul processo di ripristino, consultare Come eseguire il pacchetto di ripristino Dell Encryption Enterprise/Dell Encryption Personal (in inglese).
Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.