Error de información de configuración incorrecta del sistema en los terminales Dell Encryption Enterprise y Personal
Summary: Los dispositivos que ejecutan Dell Encryption Enterprise o Dell Encryption Personal pueden resolver BAD_SYSTEM_CONFIG_INFO errores siguiendo estas instrucciones.
Symptoms
Productos afectados:
- Dell Encryption Enterprise
- Dell Encryption Personal
Versiones afectadas:
- v10.3.1 y versiones anteriores
Versiones resueltas:
- v10.4.0 y posteriores
Sistemas operativos afectados:
- Windows 10 versión 1903 (actualización de mayo del 2019/19H1)
Los terminales que utilizan Dell Encryption Enterprise o Dell Encryption Personal en Windows 10 versión 1903 (actualización de mayo del 2019/19H1) o posterior pueden mostrar una falla del sistema operativo de pantalla azul INFORMACIÓN INCORRECTA DE CONFIGURACIÓN DEL SISTEMA (BAD_SYSTEM_CONFIG_INFO) después de instalar las actualizaciones del sistema operativo Windows desde agosto del 2019 y posteriores.
Cause
Una nueva clase de archivo presentada por Microsoft para Windows 10 versión 1903 (actualización de mayo del 2019/19H1) y posteriormente en las actualizaciones del sistema operativo de agosto del 2019 hace que las sumas de comprobación de System Data Encryption (SDE) no puedan validar los archivos del sistema que se han reclasificado mediante este nuevo identificador y genera una pantalla azul.

Figura 1: (Solo en inglés) Pantalla de error de Windows
Resolution
Dell Encryption v10.4.0 y versiones posteriores son compatibles con la nueva clasificación de archivos de Microsoft. La instalación de v10.4.0 antes de instalar actualizaciones que contienen la nueva clasificación de archivos impide la pantalla azul BAD SYSTEM CONFIG INFO.
Como alternativa, la instalación de actualizaciones del sistema operativo Windows a partir de agosto del 2019 y posteriores antes de instalar Dell Encryption también evita la falla de la pantalla azul.
Si un terminal se ve afectado por una pantalla azul BAD SYSTEM CONFIG INFO, se puede realizar una recuperación del administrador de seguridad local (LSA) para resolver la pantalla azul. Para obtener más información sobre el proceso de recuperación, consulte Cómo ejecutar el paquete de recuperación personal de Dell Encryption Enterprise/Dell Encryption.
Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
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