Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell SmartFabric OS10 User Guide Release 10.5.3

PDF

Example: Configure local port monitoring with VLAN as the source

The following example describes how to configure local port monitoring with VLAN as the source.

Switch 1

switch1# show running-configuration interface ethernet 1/1/10
!
interface ethernet1/1/10
 no shutdown
 switchport mode trunk
 switchport access vlan 1
 switchport trunk allowed vlan 137
 flowcontrol receive off

switch1# show running-configuration interface vlan 137
!
interface vlan137
 no shutdown
 ip address 10.10.10.1/30

switch1# show vlan 137
Codes: * - Default VLAN, M - Management VLAN, R - Remote Port Mirroring VLANs,
       @ - Attached to Virtual Network, P - Primary, C - Community, I - Isolated
Q: A - Access (Untagged), T - Tagged
    NUM    Status    Description                     Q Ports
    137    Active                                    T Eth1/1/10

Switch 2

switch2# show running-configuration interface ethernet 1/1/10
!
interface ethernet1/1/10
 no shutdown
 switchport mode trunk
 switchport trunk allowed vlan 137
 flowcontrol receive off

switch2# show running-configuration interface ethernet 1/1/3:1
!
interface ethernet1/1/3:1
 no shutdown
 switchport mode trunk
 switchport trunk allowed vlan 137
 flowcontrol receive off

switch2# Show running-configuration access-list
!
ip access-list TEST
 seq 10 permit ip host 10.10.10.1 host 10.10.10.2 capture session 1 log count
 seq 20 permit ip any any

!

switch2# show running-configuration monitor
!
monitor session 1
 destination interface ethernet1/1/4:1
 flow-based enable
 source interface vlan137 rx
 no shutdown

switch2# show vlan 137
Codes: * - Default VLAN, M - Management VLAN, R - Remote Port Mirroring VLANs,
       @ - Attached to Virtual Network, P - Primary, C - Community, I - Isolated
Q: A - Access (Untagged), T - Tagged
    NUM    Status    Description                     Q Port
    137    Active                                    T Eth1/1/3:1,1/1/10

Switch 3

switch3# show running-configuration interface ethernet 1/1/3:1
!
interface ethernet1/1/3:1
 no shutdown
 switchport mode trunk
 switchport trunk allowed vlan 137
 flowcontrol receive off vlan 137
 flowcontrol receive off

switch3# show running-configuration interface vlan 137
!
interface vlan137
 no shutdown
 ip address 10.10.10.2/30

switch3# show vlan 137
Codes: * - Default VLAN, M - Management VLAN, R - Remote Port Mirroring VLANs,
       @ - Attached to Virtual Network, P - Primary, C - Community, I - Isolated
Q: A - Access (Untagged), T - Tagged
    NUM    Status    Description                     Q Ports
    137    Active                                    T Eth1/1/3:1

Switch 4

switch4# show running-configuration interface ethernet1/1/6
!
interface ethernet1/1/6
 no shutdown
flowcontrol receive on

Monitoring packet transfer

To monitor the packet transfer, the ping command (ping -s 1200 -c 10 10.10.10.2) is sent from switch 1 to switch 3.

Packet flow at switch 1
switch1# show interface ethernet 1/1/10
Ethernet 1/1/10 is up, line protocol is up
Hardware is Eth, address is 0c:29:ef:e9:f6:0a
    Current address is 0c:29:ef:e9:f6:0a
Pluggable media present, SFP+ type is SFP+ 10GBASE-CR-2.0M
    Wavelength is 256
Interface index is 24
Internet address is not set
Mode of IPv4 Address Assignment: not set
Interface IPv6 oper status: Disabled
MTU 1532 bytes, IP MTU 1500 bytes
LineSpeed 25G, Auto-Negotiation off
Configured FEC is off, Negotiated FEC is off
Flowcontrol rx off tx off
ARP type: ARPA, ARP Timeout: 60
Last clearing of "show interface" counters: 00:01:30
Queuing strategy: fifo
Input statistics:
     145 packets, 22649 octets
     44 64-byte pkts, 88 over 64-byte pkts, 0 over 127-byte pkts
     3 over 255-byte pkts, 0 over 511-byte pkts, 10 over 1023-byte pkts
     135 Multicasts, 0 Broadcasts, 10 Unicasts
     0 runts, 0 giants, 0 throttles
     0 CRC, 0 overrun, 0 discarded
Output statistics:
     13 packets, 13637 octets
     0 64-byte pkts, 0 over 64-byte pkts, 0 over 127-byte pkts
     3 over 255-byte pkts, 0 over 511-byte pkts, 10 over 1023-byte pkts
     3 Multicasts, 0 Broadcasts, 10 Unicasts
     0 throttles, 0 discarded, 0 Collisions,  wred drops
Rate Info(interval 30 seconds):
     Input 0 Mbits/sec, 1 packets/sec, 0% of line rate
     Output 0 Mbits/sec, 0 packets/sec, 0% of line rate
Time since last interface status change: 2 days 06:21:13
Packet flow at switch 2
switch2# show interface ethernet 1/1/10
Ethernet 1/1/10 is up, line protocol is up
Hardware is Eth, address is 0c:29:ef:e9:e6:0a
    Current address is 0c:29:ef:e9:e6:0a
Pluggable media present, SFP+ type is SFP+ 10GBASE-CR-2.0M
    Wavelength is 256
Interface index is 24
Internet address is not set
Mode of IPv4 Address Assignment: not set
Interface IPv6 oper status: Disabled
MTU 1532 bytes, IP MTU 1500 bytes
LineSpeed 25G, Auto-Negotiation off
Configured FEC is off, Negotiated FEC is off
Flowcontrol rx off tx off
ARP type: ARPA, ARP Timeout: 60
Last clearing of "show interface" counters: 00:07:57
Queuing strategy: fifo
Input statistics:
     26 packets, 18564 octets
     0 64-byte pkts, 0 over 64-byte pkts, 0 over 127-byte pkts
     16 over 255-byte pkts, 0 over 511-byte pkts, 10 over 1023-byte pkts
     16 Multicasts, 0 Broadcasts, 10 Unicasts
     0 runts, 0 giants, 0 throttles
     0 CRC, 0 overrun, 0 discarded
Output statistics:
     739 packets, 67236 octets
     238 64-byte pkts, 475 over 64-byte pkts, 0 over 127-byte pkts
     16 over 255-byte pkts, 0 over 511-byte pkts, 10 over 1023-byte pkts
     729 Multicasts, 0 Broadcasts, 10 Unicasts
     0 throttles, 0 discarded, 0 Collisions,  wred drops
Rate Info(interval 30 seconds):
     Input 0 Mbits/sec, 0 packets/sec, 0% of line rate
     Output 0 Mbits/sec, 1 packets/sec, 0% of line rate
Time since last interface status change: 2 days 06:27:51
switch2# show interface ethernet 1/1/3:1
Ethernet 1/1/3:1 is up, line protocol is up
Hardware is Eth, address is 0c:29:ef:e9:e6:03
    Current address is 0c:29:ef:e9:e6:03
Pluggable media present, SFP+ type is SFP+ 10GBASE-SR
    Wavelength is 850
Interface index is 8
Internet address is not set
Mode of IPv4 Address Assignment: not set
Interface IPv6 oper status: Disabled
MTU 1532 bytes, IP MTU 1500 bytes
LineSpeed 10G, Auto-Negotiation off
Flowcontrol rx off tx off
ARP type: ARPA, ARP Timeout: 60
Last clearing of "show interface" counters: 00:08:05
Queuing strategy: fifo
Input statistics:
     743 packets, 67800 octets
     239 64-byte pkts, 478 over 64-byte pkts, 0 over 127-byte pkts
     16 over 255-byte pkts, 0 over 511-byte pkts, 10 over 1023-byte pkts
     733 Multicasts, 0 Broadcasts, 10 Unicasts
     0 runts, 0 giants, 0 throttles
     0 CRC, 0 overrun, 0 discarded
Output statistics:
     26 packets, 18788 octets
     0 64-byte pkts, 0 over 64-byte pkts, 0 over 127-byte pkts
     16 over 255-byte pkts, 0 over 511-byte pkts, 10 over 1023-byte pkts
     16 Multicasts, 0 Broadcasts, 10 Unicasts
     0 throttles, 0 discarded, 0 Collisions,  wred drops
Rate Info(interval 30 seconds):
     Input 0 Mbits/sec, 1 packets/sec, 0% of line rate
     Output 0 Mbits/sec, 0 packets/sec, 0% of line rate
Time since last interface status change: 1 day 05:37:14
switch2# show interface ethernet 1/1/4:1
Ethernet 1/1/4:1 is up, line protocol is up
Hardware is Eth, address is 0c:29:ef:e9:e6:04
    Current address is 0c:29:ef:e9:e6:04
Pluggable media present, SFP+ type is SFP+ 10GBASE-CR-0.5M
    Wavelength is 256
Interface index is 83
Internet address is not set
Mode of IPv4 Address Assignment: not set
Interface IPv6 oper status: Enabled
Link local IPv6 address: fe80::e29:efff:fee9:e604/64
MTU 1532 bytes, IP MTU 1500 bytes
LineSpeed 10G, Auto-Negotiation off
Flowcontrol rx off tx off
ARP type: ARPA, ARP Timeout: 60
Last clearing of "show interface" counters: 00:08:12
Queuing strategy: fifo
Input statistics:
     506 packets, 38477 octets
     245 64-byte pkts, 244 over 64-byte pkts, 0 over 127-byte pkts
     17 over 255-byte pkts, 0 over 511-byte pkts, 0 over 1023-byte pkts
     506 Multicasts, 0 Broadcasts, 0 Unicasts
     0 runts, 0 giants, 0 throttles
     0 CRC, 0 overrun, 0 discarded
Output statistics:
     26 packets, 18788 octets
     0 64-byte pkts, 0 over 64-byte pkts, 0 over 127-byte pkts
     16 over 255-byte pkts, 0 over 511-byte pkts, 10 over 1023-byte pkts
     16 Multicasts, 0 Broadcasts, 10 Unicasts
     0 throttles, 0 discarded, 0 Collisions,  wred drops
Rate Info(interval 30 seconds):
     Input 0 Mbits/sec, 1 packets/sec, 0% of line rate
     Output 0 Mbits/sec, 0 packets/sec, 0% of line rate
Time since last interface status change: 1 day 05:37:21
Packet flow at switch 3
switch3# show interface ethernet1/1/3:1
Ethernet 1/1/3:1 is up, line protocol is up
Hardware is Eth, address is 0c:29:ef:e9:e6:03
    Current address is 0c:29:ef:e9:e6:03
Pluggable media present, SFP+ type is SFP+ 10GBASE-SR
    Wavelength is 850
Interface index is 82
Internet address is not set
Mode of IPv4 Address Assignment: not set
Interface IPv6 oper status: Disabled
MTU 1532 bytes, IP MTU 1500 bytes
LineSpeed 10G, Auto-Negotiation off
Flowcontrol rx off tx off
ARP type: ARPA, ARP Timeout: 60
Last clearing of "show interface" counters: 00:08:05
Queuing strategy: fifo
Input statistics:
     743 packets, 67800 octets
     239 64-byte pkts, 478 over 64-byte pkts, 0 over 127-byte pkts
     16 over 255-byte pkts, 0 over 511-byte pkts, 10 over 1023-byte pkts
     733 Multicasts, 0 Broadcasts, 10 Unicasts
     0 runts, 0 giants, 0 throttles
     0 CRC, 0 overrun, 0 discarded
Output statistics:
     26 packets, 18788 octets
     0 64-byte pkts, 0 over 64-byte pkts, 0 over 127-byte pkts
     16 over 255-byte pkts, 0 over 511-byte pkts, 10 over 1023-byte pkts
     16 Multicasts, 0 Broadcasts, 10 Unicasts
     0 throttles, 0 discarded, 0 Collisions,  wred drops
Rate Info(interval 30 seconds):
     Input 0 Mbits/sec, 1 packets/sec, 0% of line rate
     Output 0 Mbits/sec, 0 packets/sec, 0% of line rate
Time since last interface status change: 1 day 05:37:14
Packet flow at switch 4
switch4# show interface ethernet 1/1/6
Ethernet 1/1/6 is up, line protocol is up
Hardware is Eth, address is 34:17:eb:f2:90:ca
    Current address is 34:17:eb:f2:90:ca
Pluggable media present, SFP+ type is SFP+ 10GBASE-CR-0.5M
    Wavelength is 256
Interface index is 22
Internet address is not set
Mode of IPv4 Address Assignment: not set
Interface IPv6 oper status: Disabled
MTU 1532 bytes, IP MTU 1500 bytes
LineSpeed 10G, Auto-Negotiation off
Flowcontrol rx on tx off
ARP type: ARPA, ARP Timeout: 60
Last clearing of "show interface" counters: 00:17:25
Queuing strategy: fifo
Input statistics:
     45 packets, 26255 octets
     0 64-byte pkts, 0 over 64-byte pkts, 0 over 127-byte pkts
     35 over 255-byte pkts, 0 over 511-byte pkts, 10 over 1023-byte pkts
     35 Multicasts, 0 Broadcasts, 10 Unicasts
     0 runts, 0 giants, 0 throttles
     0 CRC, 0 overrun, 0 discarded
Output statistics:
     1072 packets, 80918 octets
     519 64-byte pkts, 519 over 64-byte pkts, 0 over 127-byte pkts
     34 over 255-byte pkts, 0 over 511-byte pkts, 0 over 1023-byte pkts
     1072 Multicasts, 0 Broadcasts, 0 Unicasts
     0 throttles, 0 discarded, 0 Collisions,  wred drops
Rate Info(interval 30 seconds):
     Input 0 Mbits/sec, 0 packets/sec, 0% of line rate
     Output 0 Mbits/sec, 0 packets/sec, 0% of line rate
Time since last interface status change: 1 day 05:46:12

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\